QUEsocial Issue Identified
Incident Report for Symphony Talent
Resolved
The Twitter sharing issue has been resolved. Users will need to reconnect their Twitter accounts, but will then be able to successfully share to Twitter.
Posted 5 months ago. Feb 13, 2019 - 15:27 UTC
Investigating
We have identified an issue which is impacting the QUEsocial and X-Cloud Employee Twitter sharing capabilities. Users will be unable to share content to Twitter for the time being.

The Symphony Talent team is working to resolve this issue, and will follow up with additional information as soon as possible.
Posted 5 months ago. Feb 12, 2019 - 18:39 UTC
This incident affected: QUEsocial - Employee Advocacy.