QUEsocial Issue Identified
Incident Report for Symphony Talent
Resolved
The Twitter issue has been resolved. We've also implemented an automated monitor, which runs every hour, to keep track of our usage and watch for any abnormalities, so we are aware of any potential issues.

All Twitter functions (connecting, sharing, etc) should now be working as expected.

Please let us know if you have any questions or concerns.
Posted 10 months ago. Oct 02, 2018 - 23:24 UTC
Investigating
We're experiencing an issue with X-Cloud Employee and QUEsocial, where Twitter is not accepting content shared by users.

The Symphony Talent team is investigating urgently and will be back in touch with an update as soon as possible.
Posted 10 months ago. Sep 25, 2018 - 19:56 UTC
This incident affected: QUEsocial - Employee Advocacy.