X-Cloud Recruiter - Issue Identified
Incident Report for Symphony Talent
Resolved
The search issues have been resolved and X-Cloud Recruiter search is now operating normally.
Posted 12 months ago. Jul 26, 2018 - 15:00 UTC
Investigating
We have identified an issue which is impacting jobs and candidate searching in X-Cloud Recruiter.

The Symphony Talent team is investigating the issue and will provide more details as soon as possible.
Posted 12 months ago. Jul 26, 2018 - 14:54 UTC
This incident affected: X-Cloud.