QUEsocial / X-Cloud Employee SMS Notification Issue Identified
Incident Report for Symphony Talent
Resolved
Issues affecting SMS notifications have been resolved.
Posted 11 months ago. Aug 13, 2018 - 19:49 UTC
Investigating
We have identified an issue which is impacting the QUEsocial & X-Cloud Employee service.

We're currently experiencing an inconsistent problem where SMS notifications may be delayed, or where users may receive notifications in a batch, rather than one at a time.

The Symphony Talent team is currently reviewing this issue and searching for its cause. We will communicate again as soon as we have an update.
Posted 11 months ago. Aug 10, 2018 - 20:14 UTC
This incident affected: QUEsocial - Employee Advocacy.