Smartpost job distribution issue identified
Incident Report for Symphony Talent
Resolved
The issue affecting the Smartpost portal has been resolved.
Posted 9 months ago. Jul 18, 2018 - 16:48 UTC
Investigating
We have identified an issue which is impacting the Smartpost Portal. Users are currently experiencing performance issues with the Smartpost Portal interface or seeing sporadic 504 error messages.

Job distribution and media distribution functions are not impacted, only the user portal for Smartpost.

The Symphony Talent team is investigating the issue and will provide more details as soon as possible.
Posted 9 months ago. Jul 18, 2018 - 16:21 UTC
This incident affected: SmartPost - Job Distribution Service.