X-Cloud Recruiter - Issue Identified
Incident Report for Symphony Talent
Resolved
The X-Cloud Recruiter candidate search scroll issue has been resolved and is now operating normally.
Posted Jul 12, 2019 - 08:16 EDT
Identified
We have identified an issue which is impacting candidate search scroll in X-Cloud Recruiter.

The Symphony Talent team is investigating the issue and will provide more details as soon as possible.
Posted Jul 12, 2019 - 07:03 EDT
This incident affected: SFX - CRM.