Talent Acquisition Suite - CRM Issue Identified
Incident Report for Symphony Talent
Resolved
The issues impacting the CRM have been resolved and services are now operating normally.

The Symphony Talent team will continue to monitor affected services.
Posted May 15, 2017 - 19:12 EDT
Update
The Symphony Talent team is continuing to investigate the CRM performance issues, and taking steps to reduce back end processing queues to mitigate application performance issues.

More details will be provided once identified.
Posted May 15, 2017 - 18:14 EDT
Investigating
We have identified an issue which is impacting the CRM service. Users may encounter performance issues, and updates to job folders may be delayed.

The Symphony Talent team is investigating the issue and will provide more details as soon as possible.
Posted May 15, 2017 - 16:17 EDT