QUEsocial / X-Cloud Employee - Facebook Sharing Issue
Incident Report for Symphony Talent
Resolved
We received word from Facebook at 12:30 am CST on Dec 07 that the issue has been resolved, and have been able to confirm through testing that this is the case.

Sharing content to Facebook should now be working as expected on both QUEsocial and X-Cloud Employee.

Thank you for your patience as we resolved this issue.
Posted 4 months ago. Dec 14, 2018 - 17:30 UTC
Investigating
There is currently an issue where sharing content to Facebook is not working. This is due to a bug that is application-wide on Facebook. The Facebook support team is aware of this bug and is working to address it. We will be in touch by EOD today (December 6) with any updates.

Thank you.

Symphony Talent Support Team
Posted 5 months ago. Dec 06, 2018 - 17:37 UTC
This incident affected: QUEsocial - Employee Advocacy.