Issue Identified affecting M-Cloud.
Incident Report for Symphony Talent
Resolved
The issue affecting the M-Cloud portal has been resolved.
Posted 12 months ago. Jul 18, 2018 - 16:47 UTC
Investigating
We have identified an issue which is impacting the M-Cloud service.

Users are currently experiencing performance issues with the M-Cloud interface or seeing sporadic 504 error messages.

The Symphony Talent team is investigating the issue and will provide more details as soon as possible.
Posted 12 months ago. Jul 18, 2018 - 16:19 UTC
This incident affected: M-Cloud - Quality Based Programmatic Media.