QUEsocial Issue Identified
Incident Report for Symphony Talent
Resolved
The issue impacting Twitter sharing in X-Cloud Employee and QUEsocial has been resolved.

Users will need to disconnect from Twitter and then reconnect, and then they will be able to share.
Posted 10 months ago. Sep 05, 2018 - 14:52 UTC
Investigating
We have identified an issue with Twitter that has temporarily disabled users' ability to share content with their Twitter feed.

We are researching this issue and will provide an update as soon as we have identified a solution.

In the meantime, please reach out to support@symphonytalent.com with questions.
Posted 11 months ago. Aug 29, 2018 - 13:00 UTC
This incident affected: QUEsocial - Employee Advocacy.