HRLogix ATS issue identified
Incident Report for Symphony Talent
Postmortem

What happened?

An application server exceeded available memory threshold and became unresponsive.

What was the impact?

During the incident time frame, users were unable to login to the HRLogix application.

Resolution

The affected components were restarted, and then additional memory resources were allocated.

Incident Timeline

01/15/2019 - 02:14pm US EDT - Initial failures detected.

01/15/2019 - 02:33pm US EDT - Restart restored service.

01/15/2019 - 03:07pm US EDT - Additional memory resources applied.

What products / customers were impacted?

HRLogix

Corrective Actions Undertaken to Prevent Recurrence

Immediate Recovery - Application server restart.

Long Term Fixes

1) Additional memory allocated to application server.

2) Client instance routing adjusted to better equalize load across infrastructure components.

Posted 5 months ago. Feb 08, 2019 - 19:03 UTC

Resolved
The issue affecting HRLogix has been resolved and services are now operating normally.
Posted 6 months ago. Jan 15, 2019 - 20:36 UTC
Investigating
We have identified an issue which is impacting the HRLogix Applicant Tracking System (ATS). Some customers are unable to access the system or are experiencing slowed responses.

The Symphony Talent team is investigating the issue and will provide more details as soon as possible.
Posted 6 months ago. Jan 15, 2019 - 20:29 UTC
This incident affected: HRLogix - Applicant Tracking System (ATS).