X-Cloud Recruiter - Issue Identified
Incident Report for Symphony Talent
Resolved
Services have been restored and the X-Cloud Recruiter application is now functioning normally.
Posted 12 months ago. Jul 16, 2018 - 17:25 UTC
Update
The Symphony Talent Operations and Engineering teams are continuing to investigate the issue with the X-Cloud Recruiter search. Further details will be posted when available.
Posted 12 months ago. Jul 16, 2018 - 16:43 UTC
Investigating
We have identified an issue which is impacting X-Cloud Recruiter functionality.

Within the Recruiter interface, jobs and people searches are displaying a spinning progress icon and not loading any search results.

The Symphony Talent team is investigating the issue and will provide more details as soon as possible.
Posted 12 months ago. Jul 16, 2018 - 15:38 UTC
This incident affected: X-Cloud.