Talent Acquisition Suite - Microsite Issue Identified
Incident Report for Symphony Talent
Resolved
The issues affecting the Microsite functionality have been resolved.
Posted Nov 13, 2017 - 17:15 EST
Investigating
We have identified an issue which is impacting the Microsite functionality within the CRM service.

The Symphony Talent team is investigating the issue and will provide more details as soon as possible.
Posted Nov 13, 2017 - 17:09 EST