X-Cloud Employee - SMS Issue Identified
Incident Report for Symphony Talent
Resolved
The issue affecting SMS notifications for X-Cloud Employee has been resolved.
Posted 9 months ago. Jul 28, 2018 - 14:51 UTC
Identified
We have identified an issue which impacted SMS notifications for X-Cloud Employee users. As a result, SMS notifications for content have been temporarily disabled since 3 pm EST today.

Email notifications for all platform content continue to work as expected.

The Symphony Talent team is addressing the issue and will provide an update as soon as possible.
Posted 9 months ago. Jul 26, 2018 - 21:02 UTC
This incident affected: QUEsocial - Employee Advocacy.