X-Cloud Recruiter - Issue Identified
Incident Report for Symphony Talent
Resolved
This incident has been resolved.
Posted Apr 01, 2020 - 13:06 EDT
Identified
We have identified an issue impacting the Analytics tab within the X-Cloud Recruiter console. The issue impacts a portion of users, who will receive either blank Analytics panels, or an error stating 'Unable to connect/authenticate with server..."

The Symphony Talent team is investigating the issue and working on a fix.
Posted Mar 17, 2020 - 11:12 EDT
Investigating
We have identified an issue which is impacting X-Cloud Recruiter functionality.

The Symphony Talent team is investigating the issue and will provide more details as soon as possible.
Posted Mar 17, 2020 - 10:03 EDT
This incident affected: SFX - CRM.