SmashFlyX CWS - Issue with Career Web Site Admin Tool and Job Descriptions
Incident Report for Symphony Talent
Resolved
This incident has now been resolved. After monitoring of the admin tool for the SFX Career Websites, it's been determined to be stable.
Posted Oct 27, 2021 - 08:21 EDT
Monitoring
The issue affecting the SmashFlyX Career Website admin tool has been identified and all errors have been cleared. Performance has increased and the team is continuing to monitor.
Posted Oct 26, 2021 - 20:28 EDT
Update
We are continuing to investigate this issue.
Posted Oct 26, 2021 - 19:19 EDT
Update
External Career Website functionality and response times are all back to normal across all sites. Our Engineers are continuing to investigate the errors being observed within the Career Website admin tool.
Posted Oct 26, 2021 - 17:29 EDT
Update
We are continuing to investigate this issue.
Posted Oct 26, 2021 - 17:28 EDT
Investigating
There is currently an issue that is interfering with the functionality on the back end of our SmashFlyX Career Web Site platform. Intermittent errors are being observed on external job detail pages as well.
Our engineers are actively investigating.
Posted Oct 26, 2021 - 16:06 EDT
This incident affected: SFX - Career Websites (CWS).