SmashFlyX - CRM Issue Identified
Incident Report for Symphony Talent
Resolved
This incident has been resolved.
Posted Sep 24, 2020 - 11:54 EDT
Monitoring
The Symphony Talent team has resolved the backend issue affecting the SFX CRM. Services are now operating normally. The DevOps team will continue to monitor the health of the environment for any further issues.
Posted Sep 23, 2020 - 12:30 EDT
Investigating
We have identified an issue which is impacting the SmashFlyX CRM service. Some functions such as email campaign delivery and resume parsing are impacted.

The Symphony Talent team is investigating the issue and will provide more details as soon as possible.
Posted Sep 23, 2020 - 11:56 EDT
This incident affected: SFX - CRM.