Career Website Enhanced Job Description Issue Being Investigated
Incident Report for Symphony Talent
Resolved
This incident has been resolved.
Posted Apr 22, 2024 - 19:22 EDT
Monitoring
A fix has been implemented and job descriptions are now displaying as expected. Our team is currently monitoring.
Posted Apr 22, 2024 - 18:50 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 22, 2024 - 18:28 EDT
Investigating
We are currently investigating an issue that is impacting the Enhanced Job Descriptions on some Career Websites, resulting in some tabbed portions of job descriptions not displaying.
Posted Apr 22, 2024 - 17:57 EDT
This incident affected: SFX - Career Websites (CWS).