QUEsocial Twitter Sharing Issue Identified
Incident Report for Symphony Talent
Resolved
Twitter issues have been resolved.
Posted 5 months ago. Feb 21, 2019 - 17:21 UTC
Investigating
The Twitter sharing issue has resurfaced. Its impact is platform-wide, and both users and admins of the QUEsocial and X-Cloud Employee apps will be unable to reconnect or share to Twitter.

We are working with the vendor to resolve this issue, and will be back in touch with further information as it becomes available.

Thank you for your patience as we work to address this issue.
Posted 5 months ago. Feb 13, 2019 - 21:26 UTC
This incident affected: QUEsocial - Employee Advocacy.