X-Cloud Recruiter / HRLogix - Resume Parsing Issue
Incident Report for Symphony Talent
Resolved
The issues affecting resume parsing have been corrected. Services are now operating normally.
Posted 9 months ago. Jul 27, 2018 - 21:53 UTC
Identified
The Symphony Talent operations team is continuing to work with a 3rd party software vendor to rectify the issues affecting the resume parsing engine.

More updates and ETA will be posted once available.
Posted 9 months ago. Jul 26, 2018 - 22:04 UTC
Investigating
We have identified an issue which is impacting the resume parsing function of X-Cloud Recruiter and HRLogix.

The Symphony Talent team is investigating the issue and will provide more details as soon as possible.
Posted 9 months ago. Jul 26, 2018 - 12:02 UTC
This incident affected: HRLogix - Applicant Tracking System (ATS) and X-Cloud.