CRM Issue Being Investigated
Incident Report for Symphony Talent
Resolved
The incident has been resolved
Posted Apr 22, 2024 - 07:31 EDT
Monitoring
A fix has been implemented, The SFX CRM environment is now stable and the team is monitoring.
Posted Apr 19, 2024 - 07:56 EDT
Investigating
We are currently investigating an issue that is impacting the uploading of contacts as well as folder creation in the SFX CRM.
Posted Apr 18, 2024 - 12:43 EDT
This incident affected: SFX - CRM.