CRM - Contact Status Issue Being Investigated
Incident Report for Symphony Talent
Resolved
A fix has been implemented and normal functionality is now restored to the contact status display.
Posted Dec 06, 2024 - 14:04 EST
Investigating
We are currently investigating a sync issue within the SFX CRM that is causing a delay in the updating of some contact statuses within the front end view of SFX.
Posted Dec 06, 2024 - 12:57 EST
This incident affected: SFX - CRM.