Email Campaign Creation Issue Being Investigated in SFX CRM
Incident Report for Symphony Talent
Resolved
This incident has been resolved.
Posted Sep 21, 2022 - 17:36 EDT
Monitoring
A fix has been implemented and we are monitoring the results
Posted Sep 21, 2022 - 14:14 EDT
Update
We are continuing to work on a fix for this issue.
Posted Sep 21, 2022 - 11:58 EDT
Identified
The issue has been identified affecting SFX CRM Campaigns. More information to come regarding an upcoming fix.
Posted Sep 21, 2022 - 11:56 EDT
Investigating
We are currently investigating an issue with creating Email Campaign Creation with the SFX CRM. This issue is intermittent. Degraded performance may be expected currently.
Posted Sep 21, 2022 - 10:01 EDT
This incident affected: SmashFlyX - CRM.