Insights: Funnel Performance & AdTech Dashboards

Incident Report for Symphony Talent

Resolved

This incident has been resolved.
Posted Jul 17, 2026 - 10:30 EDT

Monitoring

This incident has been resolved. The Funnel Performance and AdTech dashboards are now displaying data correctly. No data was lost — this was a display issue only. We will continue to monitor the system. We apologise for the disruption.
Posted Jul 17, 2026 - 08:45 EDT

Update

The Funnel Performance dashboard has been fully restored. A remaining issue affecting some columns in a few widgets on the AdTech dashboard is still being investigated with our data provider. We will provide a further update once more information is available.
Posted Jul 17, 2026 - 06:42 EDT

Investigating

Insights: Funnel Performance & AdTech Dashboards

A few widgets on the Funnel Performance and AdTech dashboards are displaying "NA" instead of expected data. We are investigating with our data provider and will provide an update as soon as more information is available.
Posted Jul 17, 2026 - 06:00 EDT
This incident affected: SFX Insights.