Career Website Apply Issue Affecting Taleo Customers Identified

Incident Report for Symphony Talent

Resolved

This incident has been resolved.
Posted Sep 15, 2022 - 17:01 EDT

Monitoring

Taleo appears to be back up and running. Career Websites utilizing Taleo as their ATS are now seeing successful application processes. We will continue to monitor.
Posted Sep 15, 2022 - 16:19 EDT

Identified

An issue has been identified where the Taleo Applicant Tracking System is experiencing downtime. Any Career Website customers that utilize Taleo as their Applicant Tracking System will experience apply issues on their Career Website job postings until resolved. We will continue to monitor.
Posted Sep 15, 2022 - 16:06 EDT
This incident affected: SFX - Career Websites (CWS).