Career Websites (CWS) Issue Identified

Incident Report for Symphony Talent

Resolved

Internal metrics indicate a continued return normal response times since our last update.
Posted May 15, 2025 - 14:32 EDT

Monitoring

The issue has now bee resolved. All sites are now experiencing normal response times and our team is currently monitoring.
Posted May 15, 2025 - 11:42 EDT

Investigating

Symphony Talent is currently investigating an issue that is resulting in increased response time on some hosted Career Websites.
Posted May 15, 2025 - 11:29 EDT
This incident affected: SFX - Career Websites (CWS).