SFX CRM Login Issue Being Investigated
Incident Report for Symphony Talent
Resolved
This issue is now resolved and all logins are functioning as expected.
Posted Jun 13, 2023 - 18:03 EDT
Monitoring
The login issue has been resolved and is currently being monitored.
Posted Jun 13, 2023 - 16:55 EDT
Update
We are continuing to investigate this issue.
Posted Jun 13, 2023 - 16:29 EDT
Investigating
We are currently investigating an issue on SFX CRM instances that could result in issues with logging in.
Posted Jun 13, 2023 - 16:19 EDT
This incident affected: SFX - CRM.