Resume Parsing Issue Identified

Incident Report for Symphony Talent

Resolved

We have validated all the impacted flows and they are working as expecting. Marking this incident as resolved.
Posted Apr 23, 2026 - 04:51 EDT

Monitoring

The service is restored and we are monitoring.
Posted Apr 23, 2026 - 04:09 EDT

Update

The service is restored and we are monitoring.
Posted Apr 23, 2026 - 03:44 EDT

Investigating

We have identified an issue which is impacting the resume parsing functionality on Career Websites, CRM and HRLogix.

The Symphony Talent team is investigating the issue and will provide more details as soon as possible.
Posted Apr 23, 2026 - 00:47 EDT
This incident affected: SFX - Career Websites (CWS), SFX - CRM, and HRLogix - Applicant Tracking System (ATS).