Career Websites (CWS) Issue Identified
Incident Report for Symphony Talent
Resolved
This incident has been resolved.
Posted Feb 18, 2021 - 21:12 UTC
Monitoring
The sporadic issue affecting some job details pages has been resolved and services are operating normally. The ST team is continuing to monitor.
Posted Feb 18, 2021 - 00:19 UTC
Investigating
We have identified an issue which is impacting some hosted career websites. We've identified a sporadic issue affecting job details pages causing incomplete page loading or errors.

The Symphony Talent team is investigating the issue and will provide more details as soon as possible.
Posted Feb 17, 2021 - 22:34 UTC
This incident affected: Career Websites (CWS).