CWS and CRM SSO Errors
Incident Report for Symphony Talent
Resolved
Internal performance metrics indicate a return to normal operations.
Posted Oct 30, 2023 - 19:23 EDT
Monitoring
Our downstream provider has restored service and we are monitoring internal performance metrics.
Posted Oct 30, 2023 - 16:26 EDT
Identified
Symphony Talent engineers are aware of an issue with a downstream authentication provider that is causing various components to display an error message stating "Internal Edge Error" . We continue to monitor our downstream provider for updates and will post them here accordingly.
Only those clients that use SSO (Single Sign On) for CRM or certain internal facing career sites (internal jobs, referrals) are impacted.
Posted Oct 30, 2023 - 16:16 EDT
This incident affected: SFX - Career Websites (CWS) and SFX - CRM.