Career Websites (CWS) Issue Identified
Incident Report for Symphony Talent
Resolved
This incident has been resolved.
Posted Jun 28, 2019 - 23:08 UTC
Investigating
We have identified an issue which is impacting performance of some hosted career websites.

The Symphony Talent team is investigating the issue and will provide more details as soon as possible.
Posted Jun 28, 2019 - 19:15 UTC
This incident affected: Career Websites (CWS).