SFX Workflow Issue Being Investigated
Incident Report for Symphony Talent
Resolved
This incident has now been resolved and workflows are functioning as expected.
Posted Oct 27, 2023 - 16:38 EDT
Investigating
We are currently investigating an issue within the SFX CRM that is affecting the functionality of workflows that are configured with a delayed action.
Posted Oct 27, 2023 - 10:03 EDT
This incident affected: SFX - CRM.