Investigating Bulk Import Issue
Incident Report for Symphony Talent
Resolved
This incident has been resolved.
Posted Mar 28, 2024 - 16:59 EDT
Monitoring
A fix has been implemented and the bulk import is now functioning as expected. Our team is currently monitoring to ensure everything remains operational.
Posted Mar 28, 2024 - 16:20 EDT
Update
We are currently investigating an issue related to the bulk import function of the SFX CRM that is resulting in delayed import of contacts for some users.
Posted Mar 28, 2024 - 12:02 EDT
Investigating
We are currently investigating an issue with the Bulk Import tool of the SFX CRM that is preventing the completion of bulk uploads for some users.
Posted Mar 28, 2024 - 12:01 EDT
This incident affected: SFX - CRM.