Insights - Funnel Performance Dashboard

Incident Report for Symphony Talent

Resolved

This incident has been resolved. All dashboards elements are loading and functioning as expected.
Posted Aug 14, 2026 - 19:02 EDT

Monitoring

The issue has now been identified and a fix has been implemented. All elements are loading as expected within the Funnel Performance dashboard. We will continue to monitor.
Posted Aug 14, 2026 - 17:11 EDT

Update

UPDATE: Symphony Talent continues to work with data provider to determine root cause and work towards resolution.
Posted Aug 14, 2026 - 16:54 EDT

Investigating

A some elements on the Funnel Performance dashboards are displaying error messages instead of expected data. We are investigating with our data provider and will provide an update as soon as more information is available.
Posted Aug 14, 2026 - 12:26 EDT
This incident affected: SFX Insights.