HRLogix ATS issue identified
Incident Report for Symphony Talent
Resolved
Services have been restored.
Posted Jun 06, 2019 - 20:23 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 06, 2019 - 20:20 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 06, 2019 - 20:19 UTC
Investigating
We have identified an issue which is impacting the HRLogix Applicant Tracking System (ATS). Service is currently down or heavily degraded.

The Symphony Talent team is investigating the issue and will provide more details as soon as possible.
Posted Jun 06, 2019 - 19:59 UTC
This incident affected: HRLogix - Applicant Tracking System (ATS).