Career Websites (CWS) Issue Identified - Location Search
Incident Report for Symphony Talent
Resolved
The issue with Location based searches has been resolved and all search features are now functioning normally.
Posted Sep 06, 2019 - 13:45 EDT
Identified
The issue has been identified and the ST team is working to deploy a hotfix to address the issue.
Posted Sep 06, 2019 - 13:33 EDT
Investigating
We have identified an issue which is impacting the location search feature on career websites' job search. Searches involving a location are returning zero job results.

The Symphony Talent team is investigating the issue and will provide more details as soon as possible.
Posted Sep 06, 2019 - 12:38 EDT
This incident affected: SFX - Career Websites (CWS).