SFX Insights Dashboards Not Loading

Incident Report for Symphony Talent

Resolved

The issue with SFX Insights dashboards is resolved.
Thank you for your patience and we apologize for the inconvenience.
Posted Mar 28, 2025 - 14:07 EDT

Monitoring

Incident Resolved: The issue with SFX Insights dashboards has now been resolved for all clients.

Thank you for your patience and we apologize for the inconvenience.
Posted Mar 28, 2025 - 10:58 EDT

Update

Please note that further to our message regarding the issue with SFX Insights we would like to confirm that access to standard Analytics is not impacted and remains operational.
Posted Mar 28, 2025 - 07:44 EDT

Identified

Our Engineering team has identified the issue and is actively deploying a fix.
Access is expected to be fully restored by 11:00 AM EST.
We apologize for the inconvenience and appreciate your patience as we work to resolve this as quickly as possible.
Posted Mar 28, 2025 - 07:38 EDT

Investigating

We are currently investigating an issue causing SFX Insights dashboards to fail to load. Our engineering teams are actively working to identify the root cause and restore functionality as quickly as possible.

We will provide an update as soon as more information becomes available.

Thank you for your patience, and we apologize for the inconvenience.
Posted Mar 28, 2025 - 07:19 EDT
This incident affected: SFX Insights.