Career Website Platform Error Message
Incident Report for Symphony Talent
Resolved
Internal performance metrics have returned to normal levels and no error messages are being seen on internal or external URLs.
Posted Aug 16, 2023 - 21:24 EDT
Monitoring
A fix has been applied and we are no longer seeing error messages appear on external career websites and admin urls. We are continuing to monitor performance of the CWS platform.
Posted Aug 16, 2023 - 20:43 EDT
Identified
Engineers have identified the issue and are in the process of applying a fix.
Posted Aug 16, 2023 - 20:37 EDT
Investigating
We are currently investigating an issue that has resulted in an error message appearing on some external career website pages and admin urls.
Posted Aug 16, 2023 - 20:18 EDT
This incident affected: SFX - Career Websites (CWS).