Google Talent Cloud Issue Being Investigated
Incident Report for Symphony Talent
Resolved
This issue has been resolved and now stable.
Posted Jul 24, 2024 - 16:26 EDT
Update
We are continuing to monitor for any further issues.
Posted Jul 24, 2024 - 11:01 EDT
Monitoring
The issue has been identified and a fix is being implemented.
Posted Jul 24, 2024 - 11:01 EDT
Investigating
We are currently investigating an issue that is affecting the syncing of jobs for some career web sites that utilize the Google Talent Cloud. This could result in a delay on some sites for jobs updating in the job search results.
Posted Jul 24, 2024 - 08:53 EDT
This incident affected: SFX - Career Websites (CWS).