CWS - Slow Page Load Times

Incident Report for Symphony Talent

Resolved

This incident has been resolved.
Posted May 16, 2023 - 18:21 EDT

Monitoring

The implemented fix has returned performance metrics to normal levels. We continue to monitor our metrics and logs.
Posted May 16, 2023 - 17:51 EDT

Identified

The issue has been identified and a fix has been implemented.
Posted May 16, 2023 - 16:55 EDT

Investigating

We are currently investigating an issue with the Symphony Talent Career Websites platform. This is causing slow load times for career websites and job details pages.
Posted May 16, 2023 - 16:10 EDT
This incident affected: SFX - Career Websites (CWS).