Insights disruption — data layer outage (third-party)

Incident Report for Symphony Talent

Resolved

We have tested and all Insights dashboards are working as expected.
Posted May 08, 2026 - 05:16 EDT

Monitoring

Our Data Lake provider has updated that they have moved services out of the impacted zone. The services have been restored and we are monitoring.
Posted May 08, 2026 - 03:40 EDT

Identified

We have identified the cause of this disruption. A third-party cloud infrastructure issue is affecting our ability to process and deliver analytics data in the US East region. As a result, clients may experience difficulty accessing Insights dashboards, running reports, or viewing up-to-date analytics.
Posted May 08, 2026 - 02:24 EDT

Investigating

We are currently investigating intermittent issues with Insights dashboards. Clients may experience difficulty accessing analytics data or loading dashboard views.
Posted May 08, 2026 - 02:01 EDT
This incident affected: SFX Insights.