Career Websites (CWS) Issue Identified
Incident Report for Symphony Talent
Resolved
The issue impacting job detail pages for a small number of sites has been resolved. The issue impacted only a small percentage of sites using one specific job details widget component. Post Mortem details will be available soon.
Posted Feb 26, 2021 - 09:10 EST
Investigating
We have identified an issue which is impacting job detail pages on a small number of hosted career websites. Impacted sites are not displaying job detail pages, but showing a site cannot be reached message.

The Symphony Talent team is investigating the issue and will provide more details as soon as possible.
Posted Feb 26, 2021 - 08:57 EST
This incident affected: SFX - Career Websites (CWS).