Google Talent Cloud Issue Identified
Incident Report for Symphony Talent
Resolved
This incident has been resolved.
Posted Nov 10, 2023 - 09:50 EST
Monitoring
A fix has been implemented and is being monitored. Normal Google Talent Cloud functionality is returning to most sites, with a small number of exceptions that we are addressing individually.
Posted Nov 09, 2023 - 16:17 EST
Identified
Google has identified an issue related to a previous update and is releasing a fix. More information still to come regarding timing.
Posted Nov 09, 2023 - 11:21 EST
Investigating
We are currently investigating a sync issue with Google Jobs API that is resulting in some jobs not successfully updating to career sites for clients utilizing the Google Talent Cloud
Posted Nov 07, 2023 - 13:00 EST
This incident affected: SFX - Career Websites (CWS).