Smartpost Feeds to Indeed Disrupted
Incident Report for Symphony Talent
Resolved
This incident has been resolved.
Posted May 17, 2023 - 16:16 EDT
Monitoring
A fix has been implemented and feeds are now being monitored.
Posted May 17, 2023 - 14:50 EDT
Investigating
Smartpost is experiencing a disruption of the feed ingestion at Indeed for all clients due to a change on the Indeed process. Engineers are working on the issue and expect a resolution soon.
Posted May 17, 2023 - 10:00 EDT
This incident affected: SFX - Job Distribution.