Flat File Integration Issue Being Investigated

Incident Report for Symphony Talent

Resolved

This incident has been resolved.
Posted Jun 02, 2026 - 05:04 EDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jun 01, 2026 - 23:00 EDT

Identified

The issue has been identified and a fix has been implemented. The file retrieval process experienced a disruption due to a time synchronization discrepancy. The process has been restored and files are beginning to be retrieved from Applicant Tracking Systems.
Posted Jun 01, 2026 - 17:18 EDT

Investigating

We are currently investigating an issue related to the ingestion of jobs into our SFTP that is causing delays of the processing of jobs delivered via flat file. Other job delivery methods are not impacted.

We will update here as more information becomes available.
Posted Jun 01, 2026 - 15:25 EDT
This incident affected: SFX - Job Acquisition.