Career Website Issue Being Investigated
Incident Report for Symphony Talent
Resolved
Continued monitoring of performance metrics indicate a return to normal performance levels for the last 45 minutes.
Posted Jan 18, 2024 - 15:24 EST
Monitoring
At approximately 1:50 PM US-Eastern an issue was identified and a fix was implemented. We are seeing improvement to response times and are continuining to monitor performance of the SFX Career Website platform.
Posted Jan 18, 2024 - 14:06 EST
Investigating
We are currently investigating an issue on our SFX Career Website platform that is resulting in increased response times on some of our career websites.
Posted Jan 18, 2024 - 12:26 EST
This incident affected: SFX - Career Websites (CWS).