Career Websites (CWS) Issue Identified
Incident Report for Symphony Talent
Resolved
The Career Website performance issue has been resolved.

The Symphony Talent operations team is continuing to monitor the platform.
Posted Aug 16, 2019 - 05:05 EDT
Investigating
We have identified an issue which is impacting some hosted career websites.

The Symphony Talent team is investigating the issue and will provide more details as soon as possible.
Posted Aug 16, 2019 - 04:38 EDT
This incident affected: SFX - Career Websites (CWS).