Career Websites - Slow Response Times
Incident Report for Symphony Talent
Resolved
The problem has been resolved.
Posted Dec 23, 2023 - 05:02 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 23, 2023 - 04:57 EST
Identified
The issue has been identified and we have applied a fix.
Posted Dec 23, 2023 - 00:34 EST
Investigating
We are currently investigating an issue that is causing job search results and job details pages to load in a slower than normal manner. We will provide an update as soon as possible.
Posted Dec 22, 2023 - 23:56 EST
This incident affected: SFX - Career Websites (CWS).