Career Websites (CWS) Issue Being Investigated

Incident Report for Symphony Talent

Resolved

This incident has been resolved
Posted Sep 10, 2026 - 16:57 EDT

Monitoring

Load times across the CWS platform are now returned to normal. Our teams will continue to monitor.
Posted Sep 10, 2026 - 16:09 EDT

Investigating

We are currently investigating an issue on our Career Website (CWS) platform that is resulting in increased load times on some CWS pages.
Posted Sep 10, 2026 - 15:57 EDT
This incident affected: SFX - Career Websites (CWS).