SmashFlyX CRM Issue Identified - Landing Page Updates Not Saving
Incident Report for Symphony Talent
Resolved
This incident has been resolved. Functionality of saving Landing Pages within SmashFlyX has been restored.
Posted Jul 23, 2021 - 13:16 UTC
Update
We are continuing to investigate this issue.
Posted Jul 20, 2021 - 15:12 UTC
Investigating
Our Engineers have identified an issue with SFX Landing Pages and Emails. Changes to existing landing pages are not saving successfully. The functionality of live landing pages have not been impacted.

The Symphony Talent team is investigating the issue and will provide more details as soon as possible.
Posted Jul 20, 2021 - 15:12 UTC
This incident affected: SmashFlyX - CRM.